Zulu 3 desktop does not do a call popup on incoming calls

zulu
Tags: #<Tag:0x00007fafc16f2868>

(Erica K) #1

I am running FreePBX 13.0.197 along with 2 trial licenses of Zulu 13.0.56.16. I have downloaded the Zulu 3 Desktop and am using it on Windows 10 with default browser Chrome. I can receive and make calls.

However, the feature I am most interested in – the Call Pop – does not appear to work. We have one inbound route. On the Zulu tab for that route, I set On Call Popup to “Link to URL” and in the URL for ‘Link to URL’ I put https://www.google.com/search?q=${CALLERID(name)}. On an incoming call, my desktop client “rings” but when I click to answer, I get the call but never see the Call Popup.


(Chris Dolese) #2

you could review the zulu client log and determine if its being told to open the browser window

after noting the time make a test call and reproduce the issue then hit ctrl-l

it will prompt you to save the client log which you can then review


(Erica K) #3

Thank you. It may have something to do with the Windows Firewall because after trying another product, Softphone Pro, the exact same thing happened. Letting the app run on the private network corrected it.

Since the other option is considerably cheaper than Zulu I probably won’t continue to try to debug this. Thank you for your reply.