Zulu 3.0 - Issues installing

So i wasnt able to just run the cmds to get it installed. I ran them and got an error that I needed to have both channels enabled or just PJSIP. I went and enabled both channels. Then it said i needed ws and wss enabled under PJSIP Transport settings. So i enabled them.

However before figuring this out i had to uninstall and delete the zulu folder following an older forum of errors i got.

I ran a full update to the server which ran a lot of updates. Rebooted and ran updates again. Nothing was there. I ran the edge update for XMPP and it was sucessful.

Last I ran the zulu update for edge and this time i get:

Starting zulu download…
Processing zulu
Verifying local module download…Verified
Module zulu successfully downloaded
Enabling the Asterisk ARI Server

trying to set keyword [ENABLE_ARI] to [1] on uninitialized setting::

ma [-f|–force] [-d|–debug] [–edge] [–color] [–skipchown] [-e|–autoenable] [–skipdisabled] [–snapshot="…"] [–format="…"] [-R|–repo="…"] [-t|–tag="…"] [args1] … [argsN]

I am stuck here and cant get past this. Same error in the GUI.

You need to install the arimanager module. Will make sure that’s a requirement come Monday

1 Like

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.