Zapier / Freepbx / CRM

I’m trying to setup freepbx with zapier. I’ve installed and setup the CRM commercial module. When I try to link to zapier I get this error on zapier. authentication failed: request to https://
i have the https port set to 2443 and correct token key given my crm.

Any help appreciated.

I’ve not had any issues setting this up in the past. Everything you need to config Zapier is visible when you browse to Settings → CRM API Settings. The API must be enabled there and you must ensure that Zapier has access thru the firewall(s) to the API bind port.

Fixed. I didn’t have the cert setup in https (under sys admin). once i updated it all worked.


This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.