Yum updtaes fail with blank Error Summary


#1

Hello, I’m experiencing an error running yum update. After extensive searches for similar issues and multiple attempts I’m at a stand still. Any help is appreciated. Below is the last bit of the output I’m receiving.

file /usr/lib64/python3.6/xml/sax/pycache/expatreader.cpython-36.opt-1.pyc from install of python3-libs-3.6.8-13.el7.x86_64 conflicts with file from package python36u-libs-3.6.7-1.ius.centos7.x86_64
file /usr/lib64/python3.6/xml/sax/pycache/expatreader.cpython-36.opt-2.pyc from install of python3-libs-3.6.8-13.el7.x86_64 conflicts with file from package python36u-libs-3.6.7-1.ius.centos7.x86_64
file /usr/lib64/python3.6/xml/sax/pycache/expatreader.cpython-36.pyc from install of python3-libs-3.6.8-13.el7.x86_64 conflicts with file from package python36u-libs-3.6.7-1.ius.centos7.x86_64
file /usr/lib64/python3.6/xml/sax/pycache/handler.cpython-36.opt-1.pyc from install of python3-libs-3.6.8-13.el7.x86_64 conflicts with file from package python36u-libs-3.6.7-1.ius.centos7.x86_64
file /usr/lib64/python3.6/xml/sax/pycache/handler.cpython-36.opt-2.pyc from install of python3-libs-3.6.8-13.el7.x86_64 conflicts with file from package python36u-libs-3.6.7-1.ius.centos7.x86_64
file /usr/lib64/python3.6/xml/sax/pycache/handler.cpython-36.pyc from install of python3-libs-3.6.8-13.el7.x86_64 conflicts with file from package python36u-libs-3.6.7-1.ius.centos7.x86_64
file /usr/lib64/python3.6/xml/sax/pycache/saxutils.cpython-36.opt-1.pyc from install of python3-libs-3.6.8-13.el7.x86_64 conflicts with file from package python36u-libs-3.6.7-1.ius.centos7.x86_64
file /usr/lib64/python3.6/xml/sax/pycache/saxutils.cpython-36.opt-2.pyc from install of python3-libs-3.6.8-13.el7.x86_64 conflicts with file from package python36u-libs-3.6.7-1.ius.centos7.x86_64
file /usr/lib64/python3.6/xml/sax/pycache/saxutils.cpython-36.pyc from install of python3-libs-3.6.8-13.el7.x86_64 conflicts with file from package python36u-libs-3.6.7-1.ius.centos7.x86_64
file /usr/lib64/python3.6/xml/sax/pycache/xmlreader.cpython-36.opt-1.pyc from install of python3-libs-3.6.8-13.el7.x86_64 conflicts with file from package python36u-libs-3.6.7-1.ius.centos7.x86_64
file /usr/lib64/python3.6/xml/sax/pycache/xmlreader.cpython-36.opt-2.pyc from install of python3-libs-3.6.8-13.el7.x86_64 conflicts with file from package python36u-libs-3.6.7-1.ius.centos7.x86_64
file /usr/lib64/python3.6/xml/sax/pycache/xmlreader.cpython-36.pyc from install of python3-libs-3.6.8-13.el7.x86_64 conflicts with file from package python36u-libs-3.6.7-1.ius.centos7.x86_64

Error Summary


(TheJames) #2

looks related to


(Brian) #3

I’m still having the same problem. No solution yet. Let me know if you find anything.

Thanks!


#4

Thanks for the response, it does seem to be the same or similar issue as on the other thread. I’ve tried all of the suggestions on the thread but none of them seem to resolve the issue.


#5

Anyone have any ideas on this? Thanks


(Dave Burgess) #6

This translates to “I know I haven’t given you any more information, but I need you to waste your time and see if you can guess what I haven’t told you yet.”

If we can’t figure it out with the info you’ve given us, asking us to guess some more probably isn’t going to warm us to your cause.