Yum update running in dependency errors with kmod-forcedeth

Hello,

when logging into the CLI I get the following:

±-----------------------------------------------------------+
| There are 203 System updates available. |
| Run yum update to update them. |
| Your PBX is up to date. |
±-----------------------------------------------------------+

So I run yum update… this gives me:

–> Processing Dependency: kmod-forcedeth for package: sangoma-pbx-1805-3.sng7.noarch
–> Finished Dependency Resolution
Error: Package: sangoma-pbx-1805-3.sng7.noarch (sng-pkgs)
Requires: kmod-forcedeth
Removing: kmod-forcedeth-0.65-1.sng7.x86_64 (@anaconda/1707)
kmod-forcedeth = 0.65-1.sng7
Available: kmod-forcedeth-0.64-3.sng7.x86_64 (sng-pkgs)
kmod-forcedeth = 0.64-3.sng7
Available: kmod-forcedeth-0.64-4.sng7.x86_64 (sng-pkgs)
kmod-forcedeth = 0.64-4.sng7
Available: kmod-forcedeth-0.64-5.sng7.x86_64 (sng-pkgs)
kmod-forcedeth = 0.64-5.sng7
You could try using --skip-broken to work around the problem
You could try running: rpm -Va --nofiles --nodigest

I tried the --skip-broken and the rpm -Va --nofiles --nodigest
with no success…
What should I try next?

Version of freepbx is 14.0.3.6

Thanks
Codec

1 Like

Thank you, that solved my problem.

Best regards
Codec

2 Likes

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.