Yum Errors


(Mitchell Thompson) #1

Running PBX Version: 15.0.17.24 and PBX Distro: 12.7.8-2011-5.sng7 with Asterisk 16.13.0.

I’m getting an error anytime I try and update with yum or through the GUI. I tried searching around to see if there were others with this error, but I just kept getting results from 2019 in what seems like an unrelated issue. Any fixes in these posts haven’t resolved the issue for me. I was even trying to search around the centos forums to see if that could help to no avail.

So, I guess I have to post myself.

This is the error yum gives me when it fails.

“failure: repodata/respond[dot]xml from sng-base: [Errno 256] No more mirrors to try. sng7[dot]com/os/7.8/os/x86_64/repodata/respond[dot]xml: [Errno 14] HTTP Error 403 - Forbidden”

I can ping the URL, so it doesn’t seem to be a connection issue.

The ‘Yum errors’ page of the wiki didn’t resolve the issue, and it didn’t even list a 403 as a potential issue on the page.

I’ve tried yum clean metadata, and deleting the yum cache as well.

Any help is greatly appriciated.


(system) closed #2

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.