Yum error PBX Firmware: 10.13.66-16

Hello, I installed distro and try to start yum:
[[email protected] yum.repos.d]# yum clean all
Loaded plugins: fastestmirror, kmod
Cleaning repos: base extras pbx schmooze-commercial updates
Cleaning up Everything
Cleaning up list of fastest mirrors
[[email protected] yum.repos.d]# yum update
Loaded plugins: fastestmirror, kmod
Setting up Update Process
Determining fastest mirrors
YumRepo Error: All mirror URLs are not using ftp, http[s] or file.
Eg. /
base | 1.2 kB 00:00
http://yum.freepbxdistro.org/shmz-os/6.6/os/i386/repodata/repomd.xml: [Errno -1] Error importing repomd.xml for base: Damaged repomd.xml file
Trying other mirror.
Error: Cannot retrieve repository metadata (repomd.xml) for repository: base. Please verify its path and try again
iptables and fail2ban stopped, and wget download file:
[[email protected] yum.repos.d]# wget http://yum.freepbxdistro.org/shmz-os/6.6/os/i386/repodata/repomd.xml
–2016-09-16 15:59:31-- http://yum.freepbxdistro.org/shmz-os/6.6/os/i386/repodata/repomd.xml
Resolving yum.freepbxdistro.org… 199.102.239.168, 162.253.134.138
Connecting to yum.freepbxdistro.org|199.102.239.168|:80… connected.
HTTP request sent, awaiting response… 200 OK
Length: 1244 (1.2K) [text/html]
Saving to: Б─°repomd.xml.2Б─²

100%[==============================================================================================================================>] 1,244 --.-K/s in 0s

2016-09-16 15:59:31 (156 MB/s) - Б─°repomd.xml.2Б─² saved [1244/1244]

Has anyone a similar problem, and how it was solved?

Some of the servers were offline last night. Try again and see if the issue persists.

Repeated today, the same error … repomd.hml downloaded through wget, may be a bug in icontents of repocmd.hml?