Yum dependency problem on SNG 7.2 (wanpipe / dahdi requires kernel 3.10.0-514. Only 3.10.0-327 is provided.)

Hi.
I am running alpha distro on a little box somewhere (was necessary due to NVMe storage).
I did some module updates, but they have left a broken system (it all went crazy in the update screen - not pretty. Now, I had errors copying modules, which i discovered was vmnotify and recording_reports, so i disable those, but still i get retreive_conf failed: exit: 1, but no other debugging information or errors).

Anyway i thought I would try a yum update, but:

Freepbx is dependent on kmod-dadhi and wanpipe, but those are dependent on a later kernel than is available. Any ideas?

Here is the yum output:
[[email protected] yum.repos.d]# yum update
Loaded plugins: fastestmirror
Loading mirror speeds from cached hostfile
Resolving Dependencies
–> Running transaction check
—> Package asterisk-sounds-core-en-alaw.noarch 0:1.5-1.8 will be updated
—> Package asterisk-sounds-core-en-alaw.noarch 0:1.5-2.sng7 will be an update
—> Package asterisk-sounds-core-en-ulaw.noarch 0:1.5-1.8 will be updated
—> Package asterisk-sounds-core-en-ulaw.noarch 0:1.5-2.sng7 will be an update
—> Package asterisk-sounds-core-en-wideband.noarch 0:1.5-1.8 will be updated
—> Package asterisk-sounds-core-en-wideband.noarch 0:1.5-2.sng7 will be an update
—> Package asterisk-sounds-core-en_GB-ulaw.noarch 0:1.5-1.8 will be updated
—> Package asterisk-sounds-core-en_GB-ulaw.noarch 0:1.5-2.sng7 will be an update
—> Package asterisk-sounds-core-es-ulaw.noarch 0:1.5-1.8 will be updated
—> Package asterisk-sounds-core-es-ulaw.noarch 0:1.5-2.sng7 will be an update
—> Package asterisk-sounds-core-fr-ulaw.noarch 0:1.5-1.8 will be updated
—> Package asterisk-sounds-core-fr-ulaw.noarch 0:1.5-2.sng7 will be an update
—> Package asterisk-sounds-core-it-ulaw.noarch 0:1.5-1.8 will be updated
—> Package asterisk-sounds-core-it-ulaw.noarch 0:1.5-2.sng7 will be an update
—> Package asterisk-sounds-core-ja-ulaw.noarch 0:1.5-1.8 will be updated
—> Package asterisk-sounds-core-ja-ulaw.noarch 0:1.5-2.sng7 will be an update
—> Package asterisk-sounds-extra-en-alaw.noarch 0:1.5-1.3 will be updated
—> Package asterisk-sounds-extra-en-alaw.noarch 0:1.5-2.sng7 will be an update
—> Package asterisk-sounds-extra-en-ulaw.noarch 0:1.5-1.3 will be updated
—> Package asterisk-sounds-extra-en-ulaw.noarch 0:1.5-2.sng7 will be an update
—> Package asterisk-sounds-extra-en-wideband.noarch 0:1.5-1.3 will be updated
—> Package asterisk-sounds-extra-en-wideband.noarch 0:1.5-2.sng7 will be an update
—> Package asterisk-version-switch.noarch 0:3.1-5.sng7 will be updated
—> Package asterisk-version-switch.noarch 0:3.4-1.sng7 will be an update
—> Package asterisk13.x86_64 0:13.10.0-1.21.sng will be updated
—> Package asterisk13.x86_64 0:13.13.1-1.sng7 will be an update
—> Package asterisk13-addons.x86_64 0:13.10.0-1.21.sng will be updated
—> Package asterisk13-addons.x86_64 0:13.13.1-1.sng7 will be an update
—> Package asterisk13-addons-bluetooth.x86_64 0:13.10.0-1.21.sng will be updated
—> Package asterisk13-addons-bluetooth.x86_64 0:13.13.1-1.sng7 will be an update
—> Package asterisk13-addons-core.x86_64 0:13.10.0-1.21.sng will be updated
—> Package asterisk13-addons-core.x86_64 0:13.13.1-1.sng7 will be an update
—> Package asterisk13-addons-mysql.x86_64 0:13.10.0-1.21.sng will be updated
—> Package asterisk13-addons-mysql.x86_64 0:13.13.1-1.sng7 will be an update
—> Package asterisk13-addons-ooh323.x86_64 0:13.10.0-1.21.sng will be updated
—> Package asterisk13-addons-ooh323.x86_64 0:13.13.1-1.sng7 will be an update
—> Package asterisk13-core.x86_64 0:13.10.0-1.21.sng will be updated
—> Package asterisk13-core.x86_64 0:13.13.1-1.sng7 will be an update
—> Package asterisk13-curl.x86_64 0:13.10.0-1.21.sng will be updated
—> Package asterisk13-curl.x86_64 0:13.13.1-1.sng7 will be an update
—> Package asterisk13-dahdi.x86_64 0:13.10.0-1.21.sng will be updated
—> Package asterisk13-dahdi.x86_64 0:13.13.1-1.sng7 will be an update
—> Package asterisk13-doc.x86_64 0:13.10.0-1.21.sng will be updated
—> Package asterisk13-doc.x86_64 0:13.13.1-1.sng7 will be an update
—> Package asterisk13-odbc.x86_64 0:13.10.0-1.21.sng will be updated
—> Package asterisk13-odbc.x86_64 0:13.13.1-1.sng7 will be an update
—> Package asterisk13-resample.x86_64 0:13.10.0-1.21.sng will be updated
—> Package asterisk13-resample.x86_64 0:13.13.1-1.sng7 will be an update
—> Package asterisk13-voicemail.x86_64 0:13.10.0-1.21.sng will be updated
—> Package asterisk13-voicemail.x86_64 0:13.13.1-1.sng7 will be an update
—> Package bind-libs.x86_64 32:9.9.4-29.el7_2.3 will be updated
—> Package bind-libs.x86_64 32:9.9.4-29.el7_2.4 will be an update
—> Package bind-libs-lite.x86_64 32:9.9.4-29.el7_2.3 will be updated
—> Package bind-libs-lite.x86_64 32:9.9.4-29.el7_2.4 will be an update
—> Package bind-license.noarch 32:9.9.4-29.el7_2.3 will be updated
—> Package bind-license.noarch 32:9.9.4-29.el7_2.4 will be an update
—> Package bind-utils.x86_64 32:9.9.4-29.el7_2.3 will be updated
—> Package bind-utils.x86_64 32:9.9.4-29.el7_2.4 will be an update
—> Package dahdi-linux.x86_64 0:2.11.1-1.17.sng will be updated
—> Package dahdi-linux.x86_64 0:2.11.1-1.26.sng will be an update
—> Package dahdi-tools.x86_64 0:2.11.1-1.19.sng will be updated
—> Package dahdi-tools.x86_64 0:2.11.1-1.23.sng will be an update
—> Package device-mapper-multipath.x86_64 0:0.4.9-85.el7_2.5 will be updated
—> Package device-mapper-multipath.x86_64 0:0.4.9-85.el7_2.6 will be an update
—> Package device-mapper-multipath-libs.x86_64 0:0.4.9-85.el7_2.5 will be updated
—> Package device-mapper-multipath-libs.x86_64 0:0.4.9-85.el7_2.6 will be an update
—> Package dmraid.x86_64 0:1.0.0.rc16-26.el7 will be updated
—> Package dmraid.x86_64 0:1.0.0.rc16-26.el7_2.1 will be an update
—> Package dmraid-events.x86_64 0:1.0.0.rc16-26.el7 will be updated
—> Package dmraid-events.x86_64 0:1.0.0.rc16-26.el7_2.1 will be an update
—> Package dnsmasq.x86_64 0:2.66-14.el7_1 will be updated
—> Package dnsmasq.x86_64 0:2.66-14.el7_2.1 will be an update
—> Package freepbx.noarch 0:14.0.1alpha20-1.55 will be updated
—> Package freepbx.noarch 0:14.0.1alpha34-1.sng7 will be an update
–> Processing Dependency: kmod-wanpipe for package: freepbx-14.0.1alpha34-1.sng7.noarch
—> Package httpd.x86_64 0:2.4.6-40.4.sng7.sangoma will be updated
—> Package httpd.x86_64 0:2.4.6-45.5.sng7.sangoma will be an update
—> Package httpd-tools.x86_64 0:2.4.6-40.4.sng7.sangoma will be updated
—> Package httpd-tools.x86_64 0:2.4.6-45.5.sng7.sangoma will be an update
—> Package java-1.8.0-openjdk.x86_64 1:1.8.0.101-3.b13.el7_2 will be updated
—> Package java-1.8.0-openjdk.x86_64 1:1.8.0.111-1.b15.el7_2 will be an update
—> Package java-1.8.0-openjdk-headless.x86_64 1:1.8.0.101-3.b13.el7_2 will be updated
—> Package java-1.8.0-openjdk-headless.x86_64 1:1.8.0.111-1.b15.el7_2 will be an update
—> Package kernel.x86_64 0:3.10.0-327.36.3.el7 will be installed
—> Package kernel-headers.x86_64 0:3.10.0-327.28.3.el7 will be updated
—> Package kernel-headers.x86_64 0:3.10.0-327.36.3.el7 will be an update
—> Package kmod.x86_64 0:20-5.el7 will be updated
—> Package kmod.x86_64 0:20-8.el7_2 will be an update
—> Package kmod-dahdi-linux.x86_64 0:2.11.1-3.10.0_327.28.2.el7.20.sng7 will be updated
—> Package kmod-dahdi-linux.x86_64 0:2.11.1-9.sng7 will be an update
–> Processing Dependency: kernel(sysfs_remove_link) = 0x5d6346c9 for package: kmod-dahdi-linux-2.11.1-9.sng7.x86_64
–> Processing Dependency: kernel(sysfs_create_link) = 0x533a4987 for package: kmod-dahdi-linux-2.11.1-9.sng7.x86_64
–> Processing Dependency: kernel >= 3.10.0-514.2.2.el7 for package: kmod-dahdi-linux-2.11.1-9.sng7.x86_64
—> Package kmod-libs.x86_64 0:20-5.el7 will be updated
—> Package kmod-libs.x86_64 0:20-8.el7_2 will be an update
—> Package kpartx.x86_64 0:0.4.9-85.el7_2.5 will be updated
—> Package kpartx.x86_64 0:0.4.9-85.el7_2.6 will be an update
—> Package libass.x86_64 0:0.13.1-1.el7 will be updated
—> Package libass.x86_64 0:0.13.4-1.el7 will be an update
—> Package libtonezone.x86_64 0:2.11.1-1.19.sng will be updated
—> Package libtonezone.x86_64 0:2.11.1-1.23.sng will be an update
—> Package mod_ssl.x86_64 1:2.4.6-40.4.sng7.sangoma will be updated
—> Package mod_ssl.x86_64 1:2.4.6-45.5.sng7.sangoma will be an update
—> Package nodejs.x86_64 0:4.3.2-1.2 will be updated
—> Package nodejs.x86_64 2:6.8.0-1.6 will be an update
—> Package openssl.x86_64 1:1.0.1e-51.el7_2.5 will be updated
—> Package openssl.x86_64 1:1.0.1e-51.el7_2.7 will be an update
—> Package openssl-libs.x86_64 1:1.0.1e-51.el7_2.5 will be updated
—> Package openssl-libs.x86_64 1:1.0.1e-51.el7_2.7 will be an update
—> Package openvpn.x86_64 0:2.3.11-1.el7 will be updated
—> Package openvpn.x86_64 0:2.3.14-1.el7 will be an update
—> Package php56w.x86_64 0:5.6.24-1.w7 will be updated
—> Package php56w.x86_64 0:5.6.29-1.w7 will be an update
—> Package php56w-bcmath.x86_64 0:5.6.24-1.w7 will be updated
—> Package php56w-bcmath.x86_64 0:5.6.29-1.w7 will be an update
—> Package php56w-cli.x86_64 0:5.6.24-1.w7 will be updated
—> Package php56w-cli.x86_64 0:5.6.29-1.w7 will be an update
—> Package php56w-common.x86_64 0:5.6.24-1.w7 will be updated
—> Package php56w-common.x86_64 0:5.6.29-1.w7 will be an update
—> Package php56w-gd.x86_64 0:5.6.24-1.w7 will be updated
—> Package php56w-gd.x86_64 0:5.6.29-1.w7 will be an update
—> Package php56w-intl.x86_64 0:5.6.24-1.w7 will be updated
—> Package php56w-intl.x86_64 0:5.6.29-1.w7 will be an update
—> Package php56w-ldap.x86_64 0:5.6.24-1.w7 will be updated
—> Package php56w-ldap.x86_64 0:5.6.29-1.w7 will be an update
—> Package php56w-mbstring.x86_64 0:5.6.24-1.w7 will be updated
—> Package php56w-mbstring.x86_64 0:5.6.29-1.w7 will be an update
—> Package php56w-mysqlnd.x86_64 0:5.6.24-1.w7 will be updated
—> Package php56w-mysqlnd.x86_64 0:5.6.29-1.w7 will be an update
—> Package php56w-odbc.x86_64 0:5.6.24-1.w7 will be updated
—> Package php56w-odbc.x86_64 0:5.6.29-1.w7 will be an update
—> Package php56w-pdo.x86_64 0:5.6.24-1.w7 will be updated
—> Package php56w-pdo.x86_64 0:5.6.29-1.w7 will be an update
—> Package php56w-process.x86_64 0:5.6.24-1.w7 will be updated
—> Package php56w-process.x86_64 0:5.6.29-1.w7 will be an update
—> Package php56w-xml.x86_64 0:5.6.24-1.w7 will be updated
—> Package php56w-xml.x86_64 0:5.6.29-1.w7 will be an update
—> Package prosody.x86_64 0:0.9.10-4.sng7 will be updated
—> Package prosody.x86_64 0:0.9.11-1.el7 will be an update
—> Package python.x86_64 0:2.7.5-38.el7_2 will be updated
—> Package python.x86_64 0:2.7.5-39.el7_2 will be an update
—> Package python-libs.x86_64 0:2.7.5-38.el7_2 will be updated
—> Package python-libs.x86_64 0:2.7.5-39.el7_2 will be an update
—> Package python-perf.x86_64 0:3.10.0-327.28.3.el7 will be updated
—> Package python-perf.x86_64 0:3.10.0-327.36.3.el7 will be an update
—> Package python-urlgrabber.noarch 0:3.10-7.el7 will be updated
—> Package python-urlgrabber.noarch 0:3.10-8.el7 will be an update
—> Package sangoma-pbx.noarch 0:1607-6.sng7 will be updated
—> Package sangoma-pbx.noarch 0:1612-1.sng7 will be an update
—> Package sangoma-release.x86_64 0:7-2.1606.el7.sangoma.22 will be updated
—> Package sangoma-release.x86_64 0:7-3.1612.el7.sangoma.28 will be an update
—> Package selinux-policy.noarch 0:3.13.1-60.el7_2.7 will be updated
—> Package selinux-policy.noarch 0:3.13.1-60.el7_2.9 will be an update
—> Package selinux-policy-targeted.noarch 0:3.13.1-60.el7_2.7 will be updated
—> Package selinux-policy-targeted.noarch 0:3.13.1-60.el7_2.9 will be an update
—> Package systemd.x86_64 0:219-19.el7_2.12 will be updated
—> Package systemd.x86_64 0:219-19.el7_2.13 will be an update
—> Package systemd-libs.x86_64 0:219-19.el7_2.12 will be updated
—> Package systemd-libs.x86_64 0:219-19.el7_2.13 will be an update
—> Package systemd-sysv.x86_64 0:219-19.el7_2.12 will be updated
—> Package systemd-sysv.x86_64 0:219-19.el7_2.13 will be an update
—> Package tftp-server.x86_64 0:5.2-12.3.sng7 will be updated
—> Package tftp-server.x86_64 0:5.2-13.4.sng7 will be an update
—> Package tuned.noarch 0:2.5.1-4.el7_2.3 will be updated
—> Package tuned.noarch 0:2.5.1-4.el7_2.6 will be an update
—> Package tzdata.noarch 0:2016f-1.el7 will be updated
—> Package tzdata.noarch 0:2016h-1.el7 will be an update
—> Package tzdata-java.noarch 0:2016f-1.el7 will be updated
—> Package tzdata-java.noarch 0:2016h-1.el7 will be an update
—> Package wanpipe.x86_64 0:7.0.20-3.10.0.327.28.2.el7.dahdi.2.11.1.13.sng7 will be updated
—> Package wanpipe.x86_64 0:7.0.20-8.sng7 will be an update
—> Package yum.noarch 0:3.4.3-132.3.sng7 will be updated
—> Package yum.noarch 0:3.4.3-150.5.sng7 will be an update
—> Package zend-guard-loader.x86_64 0:1.0-5.6.3.epel will be updated
—> Package zend-guard-loader.x86_64 0:1.1-5.6.sng7 will be an update
–> Running transaction check
—> Package kmod-dahdi-linux.x86_64 0:2.11.1-9.sng7 will be an update
–> Processing Dependency: kernel(sysfs_remove_link) = 0x5d6346c9 for package: kmod-dahdi-linux-2.11.1-9.sng7.x86_64
–> Processing Dependency: kernel(sysfs_create_link) = 0x533a4987 for package: kmod-dahdi-linux-2.11.1-9.sng7.x86_64
–> Processing Dependency: kernel >= 3.10.0-514.2.2.el7 for package: kmod-dahdi-linux-2.11.1-9.sng7.x86_64
—> Package kmod-wanpipe.x86_64 0:7.0.20-8.sng7 will be installed
–> Processing Dependency: kernel(inet_dgram_ops) = 0x7f8e2719 for package: kmod-wanpipe-7.0.20-8.sng7.x86_64
–> Processing Dependency: kernel >= 3.10.0-514.2.2 for package: kmod-wanpipe-7.0.20-8.sng7.x86_64
–> Finished Dependency Resolution
Error: Package: kmod-dahdi-linux-2.11.1-9.sng7.x86_64 (sng-pkgs)
Requires: kernel >= 3.10.0-514.2.2.el7
Installed: kernel-3.10.0-327.22.2.el7.x86_64 (@anaconda/1607)
kernel = 3.10.0-327.22.2.el7
Installed: kernel-3.10.0-327.28.2.el7.x86_64 (@sng-updates)
kernel = 3.10.0-327.28.2.el7
Installed: kernel-3.10.0-327.28.3.el7.x86_64 (@sng-updates)
kernel = 3.10.0-327.28.3.el7
Available: kernel-3.10.0-327.el7.x86_64 (sng-base)
kernel = 3.10.0-327.el7
Available: kernel-3.10.0-327.3.1.el7.x86_64 (sng-updates)
kernel = 3.10.0-327.3.1.el7
Available: kernel-3.10.0-327.4.4.el7.x86_64 (sng-updates)
kernel = 3.10.0-327.4.4.el7
Available: kernel-3.10.0-327.4.5.el7.x86_64 (sng-updates)
kernel = 3.10.0-327.4.5.el7
Available: kernel-3.10.0-327.10.1.el7.x86_64 (sng-updates)
kernel = 3.10.0-327.10.1.el7
Available: kernel-3.10.0-327.13.1.el7.x86_64 (sng-updates)
kernel = 3.10.0-327.13.1.el7
Available: kernel-3.10.0-327.18.2.el7.x86_64 (sng-updates)
kernel = 3.10.0-327.18.2.el7
Available: kernel-3.10.0-327.36.1.el7.x86_64 (sng-updates)
kernel = 3.10.0-327.36.1.el7
Available: kernel-3.10.0-327.36.2.el7.x86_64 (sng-updates)
kernel = 3.10.0-327.36.2.el7
Installing: kernel-3.10.0-327.36.3.el7.x86_64 (sng-updates)
kernel = 3.10.0-327.36.3.el7
Available: kernel-debug-3.10.0-327.el7.x86_64 (sng-base)
kernel = 3.10.0-327.el7
Available: kernel-debug-3.10.0-327.3.1.el7.x86_64 (sng-updates)
kernel = 3.10.0-327.3.1.el7
Available: kernel-debug-3.10.0-327.4.4.el7.x86_64 (sng-updates)
kernel = 3.10.0-327.4.4.el7
Available: kernel-debug-3.10.0-327.4.5.el7.x86_64 (sng-updates)
kernel = 3.10.0-327.4.5.el7
Available: kernel-debug-3.10.0-327.10.1.el7.x86_64 (sng-updates)
kernel = 3.10.0-327.10.1.el7
Available: kernel-debug-3.10.0-327.13.1.el7.x86_64 (sng-updates)
kernel = 3.10.0-327.13.1.el7
Available: kernel-debug-3.10.0-327.18.2.el7.x86_64 (sng-updates)
kernel = 3.10.0-327.18.2.el7
Available: kernel-debug-3.10.0-327.22.2.el7.x86_64 (sng-updates)
kernel = 3.10.0-327.22.2.el7
Available: kernel-debug-3.10.0-327.28.2.el7.x86_64 (sng-updates)
kernel = 3.10.0-327.28.2.el7
Available: kernel-debug-3.10.0-327.28.3.el7.x86_64 (sng-updates)
kernel = 3.10.0-327.28.3.el7
Available: kernel-debug-3.10.0-327.36.1.el7.x86_64 (sng-updates)
kernel = 3.10.0-327.36.1.el7
Available: kernel-debug-3.10.0-327.36.2.el7.x86_64 (sng-updates)
kernel = 3.10.0-327.36.2.el7
Available: kernel-debug-3.10.0-327.36.3.el7.x86_64 (sng-updates)
kernel = 3.10.0-327.36.3.el7
Error: Package: kmod-dahdi-linux-2.11.1-9.sng7.x86_64 (sng-pkgs)
Requires: kernel(sysfs_create_link) = 0x533a4987
Installed: kernel-3.10.0-327.22.2.el7.x86_64 (@anaconda/1607)
kernel(sysfs_create_link) = 0x88bbcc12
Installed: kernel-3.10.0-327.28.2.el7.x86_64 (@sng-updates)
kernel(sysfs_create_link) = 0x88bbcc12
Installed: kernel-3.10.0-327.28.3.el7.x86_64 (@sng-updates)
kernel(sysfs_create_link) = 0x88bbcc12
Available: kernel-3.10.0-327.el7.x86_64 (sng-base)
kernel(sysfs_create_link) = 0x88bbcc12
Available: kernel-3.10.0-327.3.1.el7.x86_64 (sng-updates)
kernel(sysfs_create_link) = 0x88bbcc12
Available: kernel-3.10.0-327.4.4.el7.x86_64 (sng-updates)
kernel(sysfs_create_link) = 0x88bbcc12
Available: kernel-3.10.0-327.4.5.el7.x86_64 (sng-updates)
kernel(sysfs_create_link) = 0x88bbcc12
Available: kernel-3.10.0-327.10.1.el7.x86_64 (sng-updates)
kernel(sysfs_create_link) = 0x88bbcc12
Available: kernel-3.10.0-327.13.1.el7.x86_64 (sng-updates)
kernel(sysfs_create_link) = 0x88bbcc12
Available: kernel-3.10.0-327.18.2.el7.x86_64 (sng-updates)
kernel(sysfs_create_link) = 0x88bbcc12
Available: kernel-3.10.0-327.36.1.el7.x86_64 (sng-updates)
kernel(sysfs_create_link) = 0x88bbcc12
Available: kernel-3.10.0-327.36.2.el7.x86_64 (sng-updates)
kernel(sysfs_create_link) = 0x88bbcc12
Installing: kernel-3.10.0-327.36.3.el7.x86_64 (sng-updates)
kernel(sysfs_create_link) = 0x88bbcc12
Available: kernel-debug-3.10.0-327.el7.x86_64 (sng-base)
kernel(sysfs_create_link) = 0xd6fe70d6
Available: kernel-debug-3.10.0-327.3.1.el7.x86_64 (sng-updates)
kernel(sysfs_create_link) = 0xd6fe70d6
Available: kernel-debug-3.10.0-327.4.4.el7.x86_64 (sng-updates)
kernel(sysfs_create_link) = 0xd6fe70d6
Available: kernel-debug-3.10.0-327.4.5.el7.x86_64 (sng-updates)
kernel(sysfs_create_link) = 0xd6fe70d6
Available: kernel-debug-3.10.0-327.10.1.el7.x86_64 (sng-updates)
kernel(sysfs_create_link) = 0xd6fe70d6
Available: kernel-debug-3.10.0-327.13.1.el7.x86_64 (sng-updates)
kernel(sysfs_create_link) = 0xd6fe70d6
Available: kernel-debug-3.10.0-327.18.2.el7.x86_64 (sng-updates)
kernel(sysfs_create_link) = 0xd6fe70d6
Available: kernel-debug-3.10.0-327.22.2.el7.x86_64 (sng-updates)
kernel(sysfs_create_link) = 0xd6fe70d6
Available: kernel-debug-3.10.0-327.28.2.el7.x86_64 (sng-updates)
kernel(sysfs_create_link) = 0xd6fe70d6
Available: kernel-debug-3.10.0-327.28.3.el7.x86_64 (sng-updates)
kernel(sysfs_create_link) = 0xd6fe70d6
Available: kernel-debug-3.10.0-327.36.1.el7.x86_64 (sng-updates)
kernel(sysfs_create_link) = 0xd6fe70d6
Available: kernel-debug-3.10.0-327.36.2.el7.x86_64 (sng-updates)
kernel(sysfs_create_link) = 0xd6fe70d6
Available: kernel-debug-3.10.0-327.36.3.el7.x86_64 (sng-updates)
kernel(sysfs_create_link) = 0xd6fe70d6
Error: Package: kmod-wanpipe-7.0.20-8.sng7.x86_64 (sng-pkgs)
Requires: kernel >= 3.10.0-514.2.2
Installed: kernel-3.10.0-327.22.2.el7.x86_64 (@anaconda/1607)
kernel = 3.10.0-327.22.2.el7
Installed: kernel-3.10.0-327.28.2.el7.x86_64 (@sng-updates)
kernel = 3.10.0-327.28.2.el7
Installed: kernel-3.10.0-327.28.3.el7.x86_64 (@sng-updates)
kernel = 3.10.0-327.28.3.el7
Available: kernel-3.10.0-327.el7.x86_64 (sng-base)
kernel = 3.10.0-327.el7
Available: kernel-3.10.0-327.3.1.el7.x86_64 (sng-updates)
kernel = 3.10.0-327.3.1.el7
Available: kernel-3.10.0-327.4.4.el7.x86_64 (sng-updates)
kernel = 3.10.0-327.4.4.el7
Available: kernel-3.10.0-327.4.5.el7.x86_64 (sng-updates)
kernel = 3.10.0-327.4.5.el7
Available: kernel-3.10.0-327.10.1.el7.x86_64 (sng-updates)
kernel = 3.10.0-327.10.1.el7
Available: kernel-3.10.0-327.13.1.el7.x86_64 (sng-updates)
kernel = 3.10.0-327.13.1.el7
Available: kernel-3.10.0-327.18.2.el7.x86_64 (sng-updates)
kernel = 3.10.0-327.18.2.el7
Available: kernel-3.10.0-327.36.1.el7.x86_64 (sng-updates)
kernel = 3.10.0-327.36.1.el7
Available: kernel-3.10.0-327.36.2.el7.x86_64 (sng-updates)
kernel = 3.10.0-327.36.2.el7
Installing: kernel-3.10.0-327.36.3.el7.x86_64 (sng-updates)
kernel = 3.10.0-327.36.3.el7
Available: kernel-debug-3.10.0-327.el7.x86_64 (sng-base)
kernel = 3.10.0-327.el7
Available: kernel-debug-3.10.0-327.3.1.el7.x86_64 (sng-updates)
kernel = 3.10.0-327.3.1.el7
Available: kernel-debug-3.10.0-327.4.4.el7.x86_64 (sng-updates)
kernel = 3.10.0-327.4.4.el7
Available: kernel-debug-3.10.0-327.4.5.el7.x86_64 (sng-updates)
kernel = 3.10.0-327.4.5.el7
Available: kernel-debug-3.10.0-327.10.1.el7.x86_64 (sng-updates)
kernel = 3.10.0-327.10.1.el7
Available: kernel-debug-3.10.0-327.13.1.el7.x86_64 (sng-updates)
kernel = 3.10.0-327.13.1.el7
Available: kernel-debug-3.10.0-327.18.2.el7.x86_64 (sng-updates)
kernel = 3.10.0-327.18.2.el7
Available: kernel-debug-3.10.0-327.22.2.el7.x86_64 (sng-updates)
kernel = 3.10.0-327.22.2.el7
Available: kernel-debug-3.10.0-327.28.2.el7.x86_64 (sng-updates)
kernel = 3.10.0-327.28.2.el7
Available: kernel-debug-3.10.0-327.28.3.el7.x86_64 (sng-updates)
kernel = 3.10.0-327.28.3.el7
Available: kernel-debug-3.10.0-327.36.1.el7.x86_64 (sng-updates)
kernel = 3.10.0-327.36.1.el7
Available: kernel-debug-3.10.0-327.36.2.el7.x86_64 (sng-updates)
kernel = 3.10.0-327.36.2.el7
Available: kernel-debug-3.10.0-327.36.3.el7.x86_64 (sng-updates)
kernel = 3.10.0-327.36.3.el7
Error: Package: kmod-wanpipe-7.0.20-8.sng7.x86_64 (sng-pkgs)
Requires: kernel(inet_dgram_ops) = 0x7f8e2719
Installed: kernel-3.10.0-327.22.2.el7.x86_64 (@anaconda/1607)
kernel(inet_dgram_ops) = 0xb00d0d35
Installed: kernel-3.10.0-327.28.2.el7.x86_64 (@sng-updates)
kernel(inet_dgram_ops) = 0xb00d0d35
Installed: kernel-3.10.0-327.28.3.el7.x86_64 (@sng-updates)
kernel(inet_dgram_ops) = 0xb00d0d35
Available: kernel-3.10.0-327.el7.x86_64 (sng-base)
kernel(inet_dgram_ops) = 0xb00d0d35
Available: kernel-3.10.0-327.3.1.el7.x86_64 (sng-updates)
kernel(inet_dgram_ops) = 0xb00d0d35
Available: kernel-3.10.0-327.4.4.el7.x86_64 (sng-updates)
kernel(inet_dgram_ops) = 0xb00d0d35
Available: kernel-3.10.0-327.4.5.el7.x86_64 (sng-updates)
kernel(inet_dgram_ops) = 0xb00d0d35
Available: kernel-3.10.0-327.10.1.el7.x86_64 (sng-updates)
kernel(inet_dgram_ops) = 0xb00d0d35
Available: kernel-3.10.0-327.13.1.el7.x86_64 (sng-updates)
kernel(inet_dgram_ops) = 0xb00d0d35
Available: kernel-3.10.0-327.18.2.el7.x86_64 (sng-updates)
kernel(inet_dgram_ops) = 0xb00d0d35
Available: kernel-3.10.0-327.36.1.el7.x86_64 (sng-updates)
kernel(inet_dgram_ops) = 0xb00d0d35
Available: kernel-3.10.0-327.36.2.el7.x86_64 (sng-updates)
kernel(inet_dgram_ops) = 0xb00d0d35
Installing: kernel-3.10.0-327.36.3.el7.x86_64 (sng-updates)
kernel(inet_dgram_ops) = 0xb00d0d35
Available: kernel-debug-3.10.0-327.el7.x86_64 (sng-base)
kernel(inet_dgram_ops) = 0x0cbe4651
Available: kernel-debug-3.10.0-327.3.1.el7.x86_64 (sng-updates)
kernel(inet_dgram_ops) = 0x0cbe4651
Available: kernel-debug-3.10.0-327.4.4.el7.x86_64 (sng-updates)
kernel(inet_dgram_ops) = 0x0cbe4651
Available: kernel-debug-3.10.0-327.4.5.el7.x86_64 (sng-updates)
kernel(inet_dgram_ops) = 0x0cbe4651
Available: kernel-debug-3.10.0-327.10.1.el7.x86_64 (sng-updates)
kernel(inet_dgram_ops) = 0x0cbe4651
Available: kernel-debug-3.10.0-327.13.1.el7.x86_64 (sng-updates)
kernel(inet_dgram_ops) = 0x0cbe4651
Available: kernel-debug-3.10.0-327.18.2.el7.x86_64 (sng-updates)
kernel(inet_dgram_ops) = 0x0cbe4651
Available: kernel-debug-3.10.0-327.22.2.el7.x86_64 (sng-updates)
kernel(inet_dgram_ops) = 0x0cbe4651
Available: kernel-debug-3.10.0-327.28.2.el7.x86_64 (sng-updates)
kernel(inet_dgram_ops) = 0x0cbe4651
Available: kernel-debug-3.10.0-327.28.3.el7.x86_64 (sng-updates)
kernel(inet_dgram_ops) = 0x0cbe4651
Available: kernel-debug-3.10.0-327.36.1.el7.x86_64 (sng-updates)
kernel(inet_dgram_ops) = 0x0cbe4651
Available: kernel-debug-3.10.0-327.36.2.el7.x86_64 (sng-updates)
kernel(inet_dgram_ops) = 0x0cbe4651
Available: kernel-debug-3.10.0-327.36.3.el7.x86_64 (sng-updates)
kernel(inet_dgram_ops) = 0x0cbe4651
Error: Package: kmod-dahdi-linux-2.11.1-9.sng7.x86_64 (sng-pkgs)
Requires: kernel(sysfs_remove_link) = 0x5d6346c9
Installed: kernel-3.10.0-327.22.2.el7.x86_64 (@anaconda/1607)
kernel(sysfs_remove_link) = 0x316dff4a
Installed: kernel-3.10.0-327.28.2.el7.x86_64 (@sng-updates)
kernel(sysfs_remove_link) = 0x316dff4a
Installed: kernel-3.10.0-327.28.3.el7.x86_64 (@sng-updates)
kernel(sysfs_remove_link) = 0x316dff4a
Available: kernel-3.10.0-327.el7.x86_64 (sng-base)
kernel(sysfs_remove_link) = 0x316dff4a
Available: kernel-3.10.0-327.3.1.el7.x86_64 (sng-updates)
kernel(sysfs_remove_link) = 0x316dff4a
Available: kernel-3.10.0-327.4.4.el7.x86_64 (sng-updates)
kernel(sysfs_remove_link) = 0x316dff4a
Available: kernel-3.10.0-327.4.5.el7.x86_64 (sng-updates)
kernel(sysfs_remove_link) = 0x316dff4a
Available: kernel-3.10.0-327.10.1.el7.x86_64 (sng-updates)
kernel(sysfs_remove_link) = 0x316dff4a
Available: kernel-3.10.0-327.13.1.el7.x86_64 (sng-updates)
kernel(sysfs_remove_link) = 0x316dff4a
Available: kernel-3.10.0-327.18.2.el7.x86_64 (sng-updates)
kernel(sysfs_remove_link) = 0x316dff4a
Available: kernel-3.10.0-327.36.1.el7.x86_64 (sng-updates)
kernel(sysfs_remove_link) = 0x316dff4a
Available: kernel-3.10.0-327.36.2.el7.x86_64 (sng-updates)
kernel(sysfs_remove_link) = 0x316dff4a
Installing: kernel-3.10.0-327.36.3.el7.x86_64 (sng-updates)
kernel(sysfs_remove_link) = 0x316dff4a
Available: kernel-debug-3.10.0-327.el7.x86_64 (sng-base)
kernel(sysfs_remove_link) = 0x6e1d4de2
Available: kernel-debug-3.10.0-327.3.1.el7.x86_64 (sng-updates)
kernel(sysfs_remove_link) = 0x6e1d4de2
Available: kernel-debug-3.10.0-327.4.4.el7.x86_64 (sng-updates)
kernel(sysfs_remove_link) = 0x6e1d4de2
Available: kernel-debug-3.10.0-327.4.5.el7.x86_64 (sng-updates)
kernel(sysfs_remove_link) = 0x6e1d4de2
Available: kernel-debug-3.10.0-327.10.1.el7.x86_64 (sng-updates)
kernel(sysfs_remove_link) = 0x6e1d4de2
Available: kernel-debug-3.10.0-327.13.1.el7.x86_64 (sng-updates)
kernel(sysfs_remove_link) = 0x6e1d4de2
Available: kernel-debug-3.10.0-327.18.2.el7.x86_64 (sng-updates)
kernel(sysfs_remove_link) = 0x6e1d4de2
Available: kernel-debug-3.10.0-327.22.2.el7.x86_64 (sng-updates)
kernel(sysfs_remove_link) = 0x6e1d4de2
Available: kernel-debug-3.10.0-327.28.2.el7.x86_64 (sng-updates)
kernel(sysfs_remove_link) = 0x6e1d4de2
Available: kernel-debug-3.10.0-327.28.3.el7.x86_64 (sng-updates)
kernel(sysfs_remove_link) = 0x6e1d4de2
Available: kernel-debug-3.10.0-327.36.1.el7.x86_64 (sng-updates)
kernel(sysfs_remove_link) = 0x6e1d4de2
Available: kernel-debug-3.10.0-327.36.2.el7.x86_64 (sng-updates)
kernel(sysfs_remove_link) = 0x6e1d4de2
Available: kernel-debug-3.10.0-327.36.3.el7.x86_64 (sng-updates)
kernel(sysfs_remove_link) = 0x6e1d4de2
You could try using --skip-broken to work around the problem
You could try running: rpm -Va --nofiles --nodigest
[[email protected] yum.repos.d]# uname -a
Linux freepbx.sangoma.local 3.10.0-327.28.3.el7.x86_64 #1 SMP Thu Aug 18 19:05:49 UTC 2016 x86_64 x86_64 x86_64 GNU/Linux
[[email protected] yum.repos.d]# cat /etc/redhat-release
Sangoma Linux release 7.2.1606 (Core)
[[email protected] yum.repos.d]#

I have my FreePBX problems fixed now anyway. I had to downgrade framework, then i still got a retrieve_conf error, but this time there was some information and it pointed me to reinstall findmefollow. Now there is no retreive_conf error any more and things are back to normal.
I’ll leave the rpm packages for now until the distro comes out of Alpha/beta, then do a proper reinstall.