You have 2 tampered files

I wanted to change the images of the foot for others, and now I have the following message:

You have 2 tampered files:
Module: “FreePBX Framework”, File: “/var/www/html/admin/images/freepbx_small.png altered”
Module: “FreePBX Framework”, File: “/var/www/html/admin/images/sangoma-horizontal_thumb.png altered”

I have left the original files, but the message does not disappear!

Im try this command: fwconsole ma refreshsignatures
and reboot the system, but the message continues to appear…

What I can do?

fwconsole ma downloadinstall framework --force
fwconsole chown
fwconsole reload
1 Like

Those commands solved the problem.

Thank you very much!

1 Like
[[email protected] sngrep-master]# fwconsole setting --list | grep png
| BRAND_IMAGE_TANGO_LEFT               | images/tango.png                               | images/tango.png                              |
| BRAND_IMAGE_FREEPBX_FOOT             | images/freepbx_small.png                       | images/freepbx_small.png                      |
| BRAND_IMAGE_SPONSOR_FOOT             | images/sangoma-horizontal_thumb.png            | images/sangoma-horizontal_thumb.png           |

[[email protected] sngrep-master]# fwconsole setting BRAND_IMAGE_FREEPBX_FOOT my_new_file.png
Changing "BRAND_IMAGE_FREEPBX_FOOT" from [images/freepbx_small.png] to [my_new_file.png]
[[email protected] sngrep-master]# fwconsole setting --list | grep BRAND_IMAGE_FREEPBX_FOOT
| BRAND_IMAGE_FREEPBX_FOOT             | my_new_file.png                                | images/freepbx_small.png                      |

[[email protected] sngrep-master]# fwconsole setting BRAND_IMAGE_FREEPBX_FOOT --reset
Are you sure you want to set BRAND_IMAGE_FREEPBX_FOOT to its default?y
Changing BRAND_IMAGE_FREEPBX_FOOT to images/freepbx_small.png

[[email protected] sngrep-master]#  fwconsole setting --list | grep BRAND_IMAGE_FREEPBX_FOOT
| BRAND_IMAGE_FREEPBX_FOOT             | images/freepbx_small.png                       | images/freepbx_small.png                      |

I believe this is doable from the GUI as well. In advanced settings.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.