You don't have permission to access /html/admin/ on this ser

Hi, use new ubuntu 7.04.

I install FreePbx and receive this errors

[email protected]/usr/src/freepbx-2.2.1# ./install_amp
Checking for PEAR DB…OK
Checking for PEAR ConsoleGetopt…OK
Checking user…OK
Checking for /etc/amportal.conf…OK
Reading /etc/amportal.conf…OK
Checking for /etc/asterisk/asterisk.conf…OK
Reading /etc/asterisk/asterisk.conf…OK
Using asterisk as PBX Engine
Checking for Asterisk 1.2…OK
Checking for selinux…OK
Connecting to database…OK
Checking current version of AMP…2.2.1
Installing new AMP files…OK
Configuring install for your environment…OK
Setting permissions on files…OK
Checking for upgrades…0 found
Generating AMP configs…
Generating Configurations.conf…
-su /var/lib/asterisk/bin/retrieve_conf Permission denied
Generating AMP configs…OK
Restarting Flash Operator Panel…-su /var/www/html/admin/bounce_op.sh Permission denied
OK
Please update your modules and reload Asterisk by visiting http//192.168.0.9/admin


  • Note It’s possible that if you click the red ‘Update Now’ bar BEFORE *
  • updating your modules, your machine will start dropping calls. Ensure *
  • that all modules are up to date BEFORE YOU CLICK THE RED BAR. As long *
  • as this is observed, your machine will be fully functional whilst the *
  • upgrade is in progress. *

[email protected]/usr/src/freepbx-2.2.1#

then when i go to the http//localhost/html/admin/

Forbidden

You don’t have permission to access /html/admin/ on this server.
Apache/2.2.3 (Ubuntu) PHP/5.2.1 Server at localhost Port 80

whats the problem? apache, php? ou freePbx?

Plese help.

I don’t use umbuntu.

But - go into amportal.conf and fine the line that says:

AMPEXTENSIONS=deviceanduser
or
AMPEXTENSIONS=extensions

and make sure it is set to extensions. If it is, and you get that same error, it’s an apache thing (which it sounds like).

the problem is other, not with ampextensions.

i think is apache also you but what i do???

thanks

[quote=“p_lindheimer”]I don’t use umbuntu.

But - go into amportal.conf and fine the line that says

AMPEXTENSIONS=deviceanduser
or
AMPEXTENSIONS=extensions

and make sure it is set to extensions. If it is, and you get that same error, it’s an apache thing (which it sounds like).[/quote]

Check the mount options for /var