You don't have permission to access /admin/modules/fw_fop on this server

Hello all,
We just did an YUM upgrade to and noticed that we can not get into FOP. Getting an error of

You don’t have permission to access /admin/modules/fw_fop on this server

this happens if we log out and then just go to the root of and click on the Operator Panel icon. Strange thing is if we log into FreePBX Administration and then go to Admin > FOP Panel it gets loaded ok.

In addition, perhaps related, after the update we lost Elastix gui and if we add a fwd slash to URL we get an Elastix page with the message.
gives the error above
triggers Elastix page with the message of

Unauthorized You are not authorized to access this page.
You don’t have permissions to access to Flash Operator Panel. Please contact your administrator.

Any ideas?

Thanks so much.

Have you tried amportal chown?

Tried it, processed ok but did not fix the issue.
I think that Elastix package update could have done some damage since its own error page is coming up and Elastix is not loading at all.
So then I tried to remove the Elastix latest package and get the error of dependency.

failed :
Failed dependencies:

elastix-firstboot >= 2.0.0-4 is needed by (installed)
elastix-firstboot is needed by (installed) freePBX-2.11.0-17.noarch
elastix-framework >= 2.2.0-18 is needed by (installed)
elastix-framework >= 2.2.0-18 is needed by (installed)
elastix-pbx >= 2.4.0-11 is needed by (installed) freePBX-2.11.0-17.noarch

I am new to diving into this system past admin so excuse the ignorance.
Thank you.

You should probably go to Elastix for support, they have their own ecosystem and their own forked-up versions of FreePBX and it’s delivery, we will be unable to support you here for that project.

Good Luck

I thought it was just a plugin that we rarely use. The joys of forking…

Just as an update, after talking to Elastix support it was the issue were update did not run correctly. DB value changed and blocked any attempt to re-install.

Thanks for listening.