Yealink T58W Freezing

I have an environment with the following:

20 Yealink T54W
5 Yealink T58W
FreePBX 16.0.26 on the same subnet
Commercial Endpoint Manager

The T54W’s all work great.

The T58W’s freeze occassionally. They tell me that it will start ringing as expected, and may (sometimes) even stop playing the ring audio, but the display will show that the phone is still ringing. Only reboot fixes. Happens once every week or two. I cannot intentionally reproduce it for testing.

Sometimes it happens to a T58W that is part of a ring group. When that happens, the T54W’s in teh same group have no problem. It does also happen when it is only a single extension that is ringing as well.

Unfortunately, there is no T58W template on endpoint manager. I tried a T57W, and a T58V with the same result. Then, I just moved it to the same template as the T54W’s. Same thing.

I tried taking the phones off POE and connecting them to a new network switch. Same result.

Firmware version
Hardware Version

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.