Yealink Attended Transfer doesn't pass caller ID

Seems caller ID doesn’t work on an attended transfer? I I put the caller on mark, blind transfer, park everything all works fine. My sessions are set as follows:

account.1.cid_source = 6
sip.cid_source.preference = P-Preferred-Identity, P-Asserted-Identity, Remote-Party-ID, From

This fixes the park caller ID to pass, but not attended. Is this supported?


You could try this :

account.1.refresh_remote_id.enable = 1

Gr. Bart

doesn’t work. Maybe this isn’t a working feature?

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.