Xmpp Won't install


(Sentinel) #1

mongodb is installed but I get this error:

[root@pbx]# fwconsole ma install xmpp
sh: line 1: 30050 Segmentation fault mongod --version 2> /dev/null
Installing/Updating MongoDB…sh: line 1: 30102 Segmentation fault mongod --version 2> /dev/null
MongoDB is not installed
Unable to install module xmpp:

  • Failed to run installation scripts
    Updating Hooks…Done

Yum shows:

Package mongodb-2.6.12-6.el7.x86_64 already installed and latest version


(Lorne Gaetz) #2

How was the system installed? Is this the FreePBX Distro? If so, which version?


(Sentinel) #3

yes Distro. Freepbx 14. All updates ran. Was installed from iso


(Ben Itse) #4

Running into the same issue here. Any updates on this? :slight_smile: