XMPP Module not able to get it going chat

I have a XMPP Commercial module installed added users have server set to Local
Installing Prosody on a Centos 6 system as per http://wiki.freepbx.org/display/FCM/XMPP-Installing+Prosody+RPM
in System summery I see Prosody (XMPP) running
But I Have a Xmpp Presence Daemon (Error=Presence.php dead but pid file exists)

I have also de-installed XXMP and reactivated still getting error and I see Presence options but no Chat capability in UCP
Thanks for any assistance

You need to install UCP Node for that functionality.

Just installed UCP Node still no chat option if I select a in the UCP panel a contact and under XMPP I do see the name but I get error “the are no action for this type” I am still not sure were I should see the chat window ?

Hi any other suggestions on getting this going.

I restarted "service xmpppresence restart

Still not able to chat ? Any other suggestions ?

Did you open port 8088 and 8001 on your machine?

Yes Both HTTP Bind Port 8088 and NodeJS Bind Port 8001 are set In Advance Settings
Question both NodeJS Bind Address and HTTP Bind Address are set to Not sure if that makes a diffrence