FreePBX | Register | Issues | Wiki | Portal | Support

Xfer to voicemail, how to make it play one of the greetings


(Bob Reiber) #1

Is there a simple setting that I’m missing? I looked in the extension, in voicemail admin, even in the advanced settings and at the feature codes and don’t see it. They’re doing transfer * (ext number) transfer and after running through the various checks it immediately plays ‘vm-intro.ulaw’ (language ‘en’)

PBX Firmware: 10.13.66-20


(Lorne Gaetz) #2

Settings, VM Admin, Dialplan Behavion, Direct dial mode.


(Bob Reiber) #3

Sorry, should have mentioned that I looked there and saw that it should be playing the Busy message, which was just re-recorded