Xactview and Sangoma Desktop - Barge


We use xactview and the barge call feature for training new technicians. We recently began testing the use of Sangoma Desktop for calls, and I see that xactview doesn’t see the extension as active when the user is on a call via the Sangoma Desktop app rather than their desk phone. Is there a setting we can change to allow this to happen? Or is there a way to set up barge for Sangoma Desktop calls.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.