"Wrong password" error for chan_sip registration

Adding a remote extension to a FreePBX 15 installation using chan_sip. I’m getting this error:

[2021-10-30 07:45:52] NOTICE[2834] chan_sip.c: Registration from 'sip:[email protected][outside IP of FreePBX]:5160 failed for ‘[remote extension IP]:5160’ - Wrong password

The passwords match. Any idea what’s causing this?

Thanks!

Some old devices only support very short passwords, have you tried a short sip secret?

I have. Same result.

Remote extension make/model (or software app and version)?
How provisioned (EPM, manually via its web interface, other)?
Router/firewall at remote location?
Other phones at same remote location working?
If so, are they of the same type?
Is a device of the same type working at a different remote location? Locally?

It’s a Grandstream GXV3275, manually provisioned via the web interface.
Yes, there’s a router at the remote location. There’s also another FreePBX at the remote location.
There are no other phones at the remote location that connect to the local PBX.
Grandstreams at the local PBX work fine.

Given the grandstreams have more than one ‘accounts’ , are we sure we are using the correct account on the phone ?

Absolutely.

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.