Why does FreePBX phone home to 199.102.239.158 and how do I stop it?

Why does FreePBX phone home to 199.102.239.158 and how do I stop it?

I see occassional traffic from a recently installed 2.9 Freepbx originated from my host to this address. Why? And how do I shut off this “phone home” activity?

Automatic check for module updates can be disabled in General Settings.