WebRTC some outgoing calls only are not heard [SOLVED]

WebRTC some outgoing calls only are not heard

I will try to be detailed:

The WebRTC system now works and in reference here is the post that allowed it:

  1. Calls between extensions work perfectly

  2. All incoming calls work perfectly

  3. The outgoing calls to the Eutelia operator who provides me with the trunks work perfectly

  4. Outgoing calls to any line other than Eutelia will not be heard BUT BEWARE if you put on hold you will hear the music on hold …

This is just an interesting don’t you think?

I got the log from the telephone operator who says he doesn’t see anomalies and on my log I don’t see anomalies


In my experience, that sounds like a codec mismatch.

I tried to change some codecs but nothing comes up, would you recommend a particular codec?

I found out one more thing:
If I enable the recording I hear the audio input but not the output “always in the phone call from eutelia to another operator”

Another thing, in the recording everything works both output and fattening but in the end the audio input into the coffie does not arrive “always if called out from Eutelia to another operator”
This is a nice complicated to understand :slight_smile:

I set up a cloud switchboard VPN at my office and it started working properly …
It was a NAT problem

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.