WEBGUI cannot access from VPN


(Defcomllc) #1

So I installed my new PBXact appliance at the clients site, gave it a static ip on the VOIP VLAN in SysAdmin and tagged the port its plugged into to LPMG.VOIP… I trusted the main subnet, the vpn subnet and I thought I trusted the VOIP Subnet in Firewall

LPMG.LOCAL - 192.168.10.0/24 (Trusted in Firewall)
LPMG.REMOTEVPN - 192.168.100.0/24 (Trusted in Firewall)
LPMG.VOIP - 192.168.15.0/24 (Trusted in Firewall)

PBXact Static IP - 192.168.15.2

I plugged my laptop into the switch and was DHCP assigned an IP from LPMG.LOCAL subnet and I was instantly able to access the WEBGUI via 192.168.15.2 and log in while I was onsite.

I just wanted to get the box setup on the LAN so I could then continue to program it remotely from my office via VPN connection. I think I may have changed the web access gui port when setting up the new PBXact appliance at my shop before delivering to site to something other than 80…

I am connected to this clients via VPN… Putting 192.168.15.2 into my browswer does not connect… I can ping 192.168.15.2 (PBXact static IP) no problem…

SSH will not connect via Putty over VPN using port 22 and 192.168.15.2. I also tried port forwarding Port 22 to 192.168.15.2 (i have remote access tot he gateway) and then using putty with the Static Public WAN IP and it still wont connect.

Any way for me to see what port I have PBXact Webgui changed to remotely over the vpn??? Thats the only thing I can think of thats not letting me connect. Even thought i only had to put in 192.168.15.2 into my browser when I was onsite…

I know this is really dumb and my fault. So go ahead and bash me. This client is 3hr round trip and Im not back there till next week… Just seeing if you have any suggestions on getting access over this VPN… or finding the ports open on PBXact over the VPN… I tried NMAP but it keeps saying ppp0 is not an ethernet device… Otherwise Ill get the webgui port next week when back onsite.


(Defcomllc) #2

Back on-site today…I didn’t add the VPN subnet to thr firewall Trusted Zone…thought I did but I did not. Tested and working over our VPN now.


(system) closed #3

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.