Web Interface Will Not Work (Blank Page/Not Found)


I’ve been having an issue with my PBX system, I’m not 100% sure when it started but I think it was after an update.

Whenever I attempt to connect to the PBX server via HTTP it gives me a “page not found” error or shows a blank page. If there is any information you need to help solve the problem let me know, as I need to get this resolved ASAP for work - I need to change our main IVR’s recording.

I am running the FreePBX Distro.

you will need to post how you did what you think you did before anyone can help you.

basically how did you install FreePBX and on what platform did you do it, you need to be very explicit.

Agree and you need to supply more information. Can you ping the box? If so can you SSH? Is the web server running?

BTW telling us that this is for work or any such statements to illicit sympathy or make someone more inclined to assist is not true. In fact it usually is the opposite.

Alright, thank you for your quick response.

As mentioned before, I have installed the FreePBX Distro (so CentOS). I can ping the machine with no issues, I can also login via SSH.

I have tried running “yum update”, however no resolution.

The HTTP service is running, I have tried restarting it.

as previously asked but perhaps not totally specifically:

WHICH FreePBX Distro (so CentOS)?

(there are more than one)

On what hardware ?

(be honest about virtualizations, it makes a difference)

(It is not a virtual machine.)
CentOS release 5.5 (Final)
Linux SHSC-VPSDBD-0 2.6.18-194.17.1.el5 #1 SMP Wed Sep 29 12:51:33 EDT 2010 i686 i686 i386 GNU/Linux

Dell PowerEdge SC1420
Intel Xeon 3.00GHz

Any ideas?