FreePBX | Register | Issues | Wiki | Portal | Support

Web GUI do not write into extensions_additional.conf


(Deema) #1

Hi, I’m trying to add a rule for Outbound Routes, but it do not work - call can not be established. I found that file extensions_additional.conf havent got a changes after aplying changes in the Web GUI. What I do wrong? How to fix the problem?
PS: every 5 second I’m getting error message: ERROR[1605]: rtp.c:2878 ast_rtcp_write_sr: RTCP SR transmission error to 255.255.255.255:0, rtcp halted Invalid argument. – this is another problem or the same? Thank you very much!
PPS: I’m using Asterisk 1.6.0.26-FONCORE-r78 and trixbox v.2.8.0.4 (yes, I am dinosaur, and I know this is not FreePBX, but I hope some things work on the same manner)


(Lorne Gaetz) #2

I’m tempted to lock this thread, you’re running 10+ year old software well known for security vulnerabilities. Your ONLY goal for such a system is to get on supportable platform.


(Deema) #3

OK, thanks.


(Dave Burgess) #4

In newer versions of FreePBX, there is an “fwconsole chown” command that I expect would help you solve this. I don’t know that you have anything like that with this old a system. The first thing you need to do is upgrade.


(Deema) #5

Thank you friend, but I already tried a magic reboot. It solved the problem. As well as the ERROR[1605] problem.


(system) closed #6

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.