We are unable to process your order as you are trying to renew a trial module

Just updated from FreePBX 11 to 12 (I am in the process of bringing this box current) and I am getting the above message when I try to renew Endpoint Manager - Did I have a trial?

How do I fix this?


Can you private message me the deployment id?

What does your deployment in the portal show for EPM. Is it a 25 year license or a free trial

I’m running fresh install of FreePBX 10.13.66-15 and getting same error when buying EndPoint Manager. I logged into portal to lookup deployment. There are no entries for EPM trail or license, just the 2 default ones. LM Global License L25 Year License and PBX Deployment Register.

I observed the signature was showing as unknown for EPM. I removed package and did the upgrade via fwconsole command. Module installed with Good signature status but still not able to BUY get the “We are unable to process your order as you are trying to renew a trial module” error.

Any ideas?

Can you please private message me the deployment name associated with this deployment, so I can take a look?

In my case it’s a 25-Year License - Here:

Endpoint Manager Expiration Date 2039-04-01

I will PM the Deployment ID.

Hi Greg & Zach,
I’m looking over everything here and trying to get to the bottom of this. In the meantime can you try one more time for me as I think I found the issue?


Worked for me now - thanks!

1 Like

Worked. Cheers!