Wcaxx : Quad-FXO at base 0 failed initialization

Hello FreePBX Community members,

I have an issue on a FreePBX14 server where incoming and outgoing calls via DAHDI channels are not going through even my dialplan is OK - nothing changed for months because it was working 24/7 without problems until yesterday, it seems like Digium card (A8B) problems - some ports not working - maybe from any overvoltage / electric discharge/ short-circuit current from telco lines or something else.
Anyway does anybody here faced the same problem on past and which could be the solution maybe if you had one?
The problem message on this case is : wcaxx : Quad-FXO at base 0 failed initialization
When I look at /etc/dahdi/system.conf i see this config/message

Autogenerated by /usr/sbin/dahdi_genconf on Wed Jun 19 12:12:51 2019

If you edit this file and execute /usr/sbin/dahdi_genconf again,

your manual changes will be LOST.

Dahdi Configuration File

This file is parsed by the Dahdi Configurator, dahdi_cfg

Span 1: WCTDM/0 "Wildcard A8B" (MASTER)

fxsks=1
echocanceller=oslec,1

channel 2, WCTDM/0/1, no module.

channel 3, WCTDM/0/2, no module.

channel 4, WCTDM/0/3, no module.

fxsks=5
echocanceller=oslec,5
fxsks=6
echocanceller=oslec,6
fxsks=7
echocanceller=oslec,7
fxsks=8
echocanceller=oslec,8

Global data

loadzone = us
defaultzone = us

So do you think the card is broken-burned or it’s a workaround way to make it usable as card again?

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.