Warm spare backup resets time zone

Two FreePBX 13 systems doing a nightly warm backup. Backup works but changes the time zone on the target pbx to GMT while the source pbx stays on local time.
Setup as per Warm Spare Setup in the Wiki Created by The James, last modified by Kate Bernard on Sep 14, 2015
Templates used: Full backup, Exclude backup settings, System 'Audio, Voicemail & CDR’s.

Is there a fix or setting I forgot?