Warm backup - no warm backup server in dropdown

following https://sangomakb.atlassian.net/wiki/spaces/PG/pages/20873219/Warm+Spare+PBX+15+Setup

in backup - warm backup - enable parameters
dropdown for Select Warm Spare server - nothing in dropdown
double checked all steps
Get Warm Server token works?

Hi @mkaye
We have created jira for this SSH entry doesn't show in initial warmspare setup · Issue #298 · FreePBX/issue-tracker · GitHub

Meanwhile, as a workaround, follow the steps below:

  • Ensure the SSH file system is created in the filestore module.
  • Go to Backup → Create New Backup → Enable the Warm Spare option, select SSH, and then click the Save button without checking the dropdown. After saving, check the dropdown as it does not display the first time

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.