FreePBX | Register | Issues | Wiki | Portal | Support

Vultr and setting up the firewall


#1

I have been able to successfull setup a freePBX distro on a Vultr server via the ISO install. i have everything working except i am unable to recive incoming audio which what i think is a nat issue of some type.

I started our by opening in the Vultr Firewall
UDP 10000-20000
UDP 5161
UDP 5060

but i have tried enable Nat, disable Nat
then i just open
UDP 0-65535

and then do this with the idea that the Freepbx boxes firewall would handle, But i get nothing for incoming audio.

Any assistance will be greatly appreciated.


#2

You are needlessly using the vultr firewall, you don’t need Nat, the machine has a public IP , look to any firewalls/routers between your extensions and the vultr ip


#3

So should I just open up the firewall on vultr (like a 1-65535 udo port scenario) and then in freepbx set nat to no?


#4

Yes, but unless you know what you are doing, just turn off the vultr firewall, you will need tcp also


#5

Sounds good thank you, and I I’ll give this w try tomorrow