VPN not starting on FreePBX V13

I have been trying to get remote phone (Sangoma S500) to work from outside enterprise. I have read numerous wiki’s, tips etc… Purchased System Admin Pro, re-read all FAQs and lost lots of hair! LOL. When I use the command line to check openvpn I get “openvpn: service not started”. I have tried starting service, restarting service with the same results. I have been to the OpenVpn.net site for help. They have directions on generating keys and copying config file. Isn’t System Admin Pro supposed to make all this simple? Even using a Sangoma phone so Endpoint Manager can administer it.

I have read other post where people turn VPN on in Sys Admin Pro, configure ext, open port 1194 on firewall and boom it works. I’m not having any luck getting it to work.

Also when I go to user control panel and download config file there, I can’t open it because it is blank.

Am I missing something here? Any help on this would be greatly appreciated.

Have to tried updating the Freepbx framework and modules to see if that helps?

Server and modules are up to date. Thanks.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.