VPN Issues

I am currently at a loss with setting up an s500 via VPN.

My current situation is I got an s500 for my boss to work when he’s out of the state. I setup the VPN information and took the phone to my house where worked just fine. However as soon as he took it out of state it no longer worked. Both locations use the same exact modems(Motorola surfboard) and routers(Netgear Nighthawks) with the same providers (Comcast) and same firmware versions on all devices.

One thing I noticed was. While in the phone > Home > Status and under IP4 at the bottom under VPN it tells me “File not Exist”

Any help would be greatly appreciated

1 Like

Is VPN publicly accessible on your firewall?

Sorry for the late response but yes it is.

I am afraid there’s something blocking the VPN connection.

Are you sure it’s not getting blocked your firewall or the PBX firewall?

Have your boss check his Windows Defender Firewall settings, Netgear and Comcast box’s port forwarding as well.

It’s a hard phone (Sangoma S500) Kevin.

Minus the Windows thing then. Have him check port maps on his netgear and comcast box. Also check your freepbx logs to see if it’s attempting connection, as well as fail2ban. It may block you if it thinks his IP is spamming.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.