VPN certificates error


We are using PBXact latest version and Sangoma phones (S206, S205, S305) with latest firmware.

The phones have been working for several months using the VPN successfully.

But some phones are now unable to connect. The following error appears:

TLS: Initial packet from [AF_INET]YYY.YYY.YYY.YYY, sid=9ba7eb87 5e8ba9c8
CRL: loaded 1 CRLs from file sysadmin_crl.pem
VERIFY ERROR: depth=0, error=unable to get local issuer certificate: CN=client72
OpenSSL: error:14089086:SSL routines:ssl3_get_client_certificate:certificate verify failed
TLS_ERROR: BIO read tls_read_plaintext error
TLS Error: TLS object → incoming plaintext read error
TLS Error: TLS handshake failed
SIGUSR1[soft,tls-error] received, client-instance restarting

We deactivated the VPN configuration on the workstation, in EndPointManager, then we reactivated it.
We recreated the configuration and updated the phones through Endpoint Manager.

Same error.

Many other phones still work and the CRL is not expired.

We tried a factory reset but that did not fix the error.

Where does this error come from and what can we do to fix this sudden bug?

Thanks for your great help !

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.