VoIP no audio for 5 to 30 seconds and internet time out


#1

Hi,

I have a weird issue. One of my remote Polycom, when they do outbound call, doesn’t have audio for the first 5 to 30 seconds. After that, audio works and he is able to make the call.It used to work just fine. It’s been like that the for past 5 years. I’ve check my port forward, the settings, reset the phone, even tried a new phone, etc.

Here is the weirdest part. I was having choppy internet. I realized that Internet becomes choppy when the remote call doesn’t work. I did a ping -t google.com. When he makes the call and he have no audio, the ping times out. When audio comes back, ping works again. If I ping a local machine, no timeout.

So it seems like the pfsense is “locking up” when the remote phone makes the call?

Really need your help on that one. On a softphone, it works without issue.

Thanks


#2

I resolve the issue with BIG HELP from Infecticide from pfsense community!!!

I did call my ISP and they told me they saw timeout on the gateway. I plug the modem directly in pfsense and I had no timeout. So it is the gateway.

By repluging everything, it worked.

Thanks


(system) closed #3

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.