Voicemail

how do i get rid of the message that comes after my own message…

[code:1]
– Goto (macro-vm,s-CHANUNAVAIL,1)
– Executing Macro(“SIP/2002-0899d000”, “get-vmcontext|2401”) in new stack
– Executing Set(“SIP/2002-0899d000”, “VMCONTEXT=default”) in new stack
– Executing GotoIf(“SIP/2002-0899d000”, “0?200:300”) in new stack
– Goto (macro-get-vmcontext,s,300)
– Executing NoOp(“SIP/2002-0899d000”, “”) in new stack
– Executing VoiceMail(“SIP/2002-0899d000”, “[email protected]|u”) in new stack
– Playing ‘/var/spool/asterisk/voicemail/default/2401/unavail’ (language ‘se’)
– Playing ‘vm-intro’ (language ‘se’)
[/code:1]

So how do i do to get rid of the Playing ‘vm-intro’ part?

I don’t know if we are talking about the same option but you may try General Settings -> Do Not Play please leave a message after the tone to caller. and uncheck it.

Hope that’s it.