Voicemail says "leave message after the tone" after my message -- how to stop this?

Can anyone direct me to removing the girl’s voice that comes on after my voice mail message?

I create my voice mail message as “Hello, I am not in right not, please leave a message” and then there is another voice

“Please leave your message after the tone, when you are done, you can push ?? or just hang up”

I want to remove the second part so that just my voice is the message.

Any suggestions?


Click ‘general settings’ and clear the tick box from “Do Not play Please leave your message after the tone.”

or another option, enable VmX Locater on the extension and disable the message for just that extension in the User Portal interface.

Thanks very much.

I’ve tried both suggestions above and message remains. Any other ideas?
Trixbox 2.6
FreePbx 2.4

I have the problem where some voicemails have the voice before the beep & some don’t. Any suggestions for that?