Voicemail/recordings disconnected

Edit: If I manually ‘rm’ the temporary greeting files (/var/spool/asterisk/voicemail/device/8601/temp.*) option 0 works OK again, BUT if I then record another temporary greeting Option 0 stops working again.


Hi,

I have just returned from holiday and want to delete my temporary greeting.

When I press 0 for mailbox options I just get disconnected although other numbers work fine.

It may be relevant that I have just upgraded recordings to 3.3.8.10? Core is 2.5.1.6

Any use…!?

– Goto (from-internal,*97,106)
– Executing [*[email protected]:106] VoiceMailMain(“SIP/8601-09911c00”, “[email protected]”) in new stack
– <SIP/8601-09911c00> Playing ‘vm-password’ (language ‘en’)
– <SIP/8601-09911c00> Playing ‘vm-youhave’ (language ‘en’)
– <SIP/8601-09911c00> Playing ‘digits/1’ (language ‘en’)
– <SIP/8601-09911c00> Playing ‘vm-INBOX’ (language ‘en’)
– <SIP/8601-09911c00> Playing ‘vm-and’ (language ‘en’)
== Spawn extension (from-internal, *97, 106) exited non-zero on ‘SIP/8601-09911c00’
– Executing [[email protected]:1] Macro(“SIP/8601-09911c00”, “hangupcall”) in new stack
– Executing [[email protected]:1] ResetCDR(“SIP/8601-09911c00”, “vw”) in new stack
– Executing [[email protected]:2] NoCDR(“SIP/8601-09911c00”, “”) in new stack
– Executing [[email protected]:3] GotoIf(“SIP/8601-09911c00”, “1?skiprg”) in new stack
– Goto (macro-hangupcall,s,6)
– Executing [[email protected]:6] GotoIf(“SIP/8601-09911c00”, “1?skipblkvm”) in new stack
– Goto (macro-hangupcall,s,9)
– Executing [[email protected]:9] GotoIf(“SIP/8601-09911c00”, “1?theend”) in new stack
– Goto (macro-hangupcall,s,11)
– Executing [[email protected]:11] Hangup(“SIP/8601-09911c00”, “”) in new stack
== Spawn extension (macro-hangupcall, s, 11) exited non-zero on ‘SIP/8601-09911c00’ in macro ‘hangupcall’
== Spawn extension (macro-hangupcall, s, 11) exited non-zero on ‘SIP/8601-09911c00’

Thanks