Voicemail password dmtf seems to fail

I can dial out w/o issue.
I can dial in w/o issue.
Calling another extention - no problem.

Dial *98351 to get to a VM box it doesn’t seem to register me entering a password. If I don’t have a password I go right in.

Current PBX Version:
Current System Version: 12.7.6-2002-2.sng7

Everything is on the same network segment.

The 351 is a virtual extention w/ VM.

Any ideas where to start looking?


Enable DTMF logging for full log then provide a call trace.

I seem to solve my issue. What I had been doing was simply calling the extention I never really talked. When I talked I heard nothing…so me keying in my password I suspected was also not generating any sound. My fist call was me calling into my PBX and leaving a message I assumed my voice pathways worked.

I failed to set -

Settings --> Asterisk SIP Settings - [General SIP Settings]

Local Networks

After setting my network [ /]

Everything worked.


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.