Voicemail Notifications not savings

I purchased the Voicemail Notifications today and was trying to setup a notification but when i pressed Submit the settings were reset and not saved. The Apply Config button did not appear either. Are there conditions where the VM Notify will not work? For example, needing a recorded “unavailable” greeting for it to work? I am working with FreePBX 13 and Asterick 13


It is working okay for me, just add a vm box and a single recipient, keep everything else at default and the submit works. The Apply Config button does not appear when creating/editing a vm notification.

I tried it again today with the same result. Went to add a new notification, filled out the most basic parts of the settings - VM box, Number to call with 10 digits, and enabled. Hit submit and the screen went back to the “add” page again but with different default settings (ring wait time and priority time were set to 1 min) and the VM selection box was grayed out but had the VM box i had selected before. Very Strange… everything else is working perfectly. All i did was purchase the module from within the software and it activated… Am i missing something?

I should mention that we are not setup with the provider yet so there aren’t any outbound routes, just doing preliminary setup. Wouldnt think this would cause an issue but you never know…

Tested repeatedly and am not seeing what you report. What browser are you using, do you see the same using other browsers? Do you have any pending FreePBX updates?

Very Strange… I’m using Chrome but have IE and Firefox on the same PC so i will try them. There are some updates pending which i will check.

Can I remove the module and re-install without having to purchase again? Its a little frustrating, we chose FreePBX for this function specifically!

So I just managed to track down the issues page with the most recent update information. looks like someone already reported the bug and it is resolved in 13.0.13 Will try this later to day and report back.