Voicemail Indicator Light for Shared Mailbox

I have a shared voicemail box for two receptionists. The phone is a Yealink T38G. The VM is linked to the other extensions mailbox so that she can retrieve the messages through the VM button without issue. The problem we have though is that the VM indicator light doesn’t light up when there are messages. Does anyone know where I would find this setting?

Thank you!

If you have e.g. extensions 101 and 102, where 102 should use the VM for extension 101, just set Mailbox for 102 to
[email protected]
with no changes to the phone, which is still monitoring and calling *97.

That’s how I currently have it set, but the indicator light on x-102 doesn’t show when there’s a message for [email protected]

Sorry, I don’t know what may be wrong. On my Yealink phones, I have MWI subscription turned off and have Asterisk send unsolicited VM notifications. I don’t remember why I did that and don’t know whether it could make a difference.

@Stewart1 You may have done it as a work around for the previous Asterisk issue where subscriptions would build up.

I’ve always done this by making changes on the Advanced tab for the extension, and with a basefile edit in Endpoint Manager. But that’s for Sangoma phones.

All you have to do is set up a BLF on the Yealink in the DSSKEY section.

Just put in *98 +voicemail box ext

For example, for voicemail box 101 just put in *98101 in the “value” field of the BLF.

1 Like

*98 instead of *97. No?

1 Like

Ah yes,you are correct

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.