Voicemail default announcement after own recording

Hi everyone,

I have an freepbx 2.4.0.0 (Asterisk SVN-branch-1.4-r112068) in use at a customers site. Voicemail wasn’t really used until now, but since some extensions have it activated now i was experiencing a strange behaviour.

After someone has recorded their own Mailbox announcement it somehow doesn’t clear the default announcement. So when i call one of those extensions and noone picks up, i receive the self-recorded announcement and afterwards i get the asterisk default one, after that i can leave my message.

But of course i just want the self-recorded announcement to be played…

Anyone experienced this before and knows how to solve it :slight_smile: ?

Manji

General Settings tab - check ‘Do Not Play “please leave message after tone” to caller.’