Voicemail consistently says "Login Incorrect"

I have checked and rechecked the password settings, I have checked voicemail.conf to make sure the password is the same and that there are not any extra brackets [ ] as per some previous problems of the same nature.

FreePBX 13.0.49
Voicemail 13.0.31

In one post I read it suggested to uninstall and reinstall the voicemail module however that is not possible as it doesnt give me the ability to remove it or update it etc. I have tried to find and follow previous posts but alas, I am lost!!

[general]
externnotify=/var/lib/asterisk/agi-bin/vmnotify-newvm.php
#include vm_general.inc
#include vm_email.inc
emailbody=${VM_NAME},\n\nThere is a new voicemail in mailbox ${VM_MAILBOX}:\n\n\tFrom:\t${VM_CALLERID}\n\tLength:\t${VM_DUR} seconds\n\tDate:\t${VM_DATE}\n\nDial *98 to access your voicemail by phone.\nVisit http://AMPWEBADDRESS/ucp to check your voicemail with a web b$
charset=UTF-8

[default]
111 => 1718,General,,,attach=no|saycid=yes|envelope=no|delete=no
302 => 1718,Chads Android Phone,*****@gmail.com,,attach=yes|saycid=no|envelope=yes|delete=yes

Please check the voicemail settings on the extension in your GUI and make sure your voicemail context is set to default, the same as it is in the voicemail.conf file. Also, on the advanced settings for an extension, what is the mailbox field set to? On my system, voicemail context is default, and mailbox is set to [email protected], e.g.

Mine is exactly they way you describe it mulderlr [email protected] and context = default

You’ll have to watch the logs then as you try to enter the voicemail PIN. It sounds like the system is not recognizing some or all of your DTMF digits.