Voicemail calls Sangoma Connect

We have P330 phones and our PBX is running on Asterisk 16.0.21.18 system version 12.7.8-2208-2.sng7.

We have about 6 people using Sangoma Connect.

Everyone with a Sangoma Connect softphone app cannot listen to their voicemail on their P330.

This happened last week randomly and I am not sure if it is due to an update or a stray setting or a bug.

Full details of what happens:

User presses the “Envelope” voicemail button on the P330. It opens the visual voicemal screen on the desk phone. We select a voicemail to listen to and press play. The sangoma connect app rings as a call coming from “Voicemail” on the extension instead of playing over the speaker on the P330.

Anyone know how to fix this? I have reached out so Sangoma Support but have not heard back yet.

Also, I have tried rolling back the Sangoma Connect App update on the PBX and this has not solved the issue.

Marked as resolved now with module versions
endpoint 15.0.52.6 & 16.0.69.7
restapps 15.0.38.4 & 16.0.32.4
voicemail 15.0.27 & 16.0.46

These module versions are still in the edge repo at the time of this post.

1 Like

Thank you so much for the update! Any idea when it will be released?

Depends on you definition of released. Modules are installable now from the edge repo.

Understood. Thanks!