Voicemail answering / ringtime issues


(Han Grun) #1

Hi
i have configured 1 SIP Trunc
I have just 1 extension
1 inboud route that sends all calls to extension 1
exension 1 has voicemail recording on

every thing works fine … BUT
After 10 sec (which is to short) Voicemail starts .
I want to exted this to more - lets say 15 sec

And now the trouble begins.

1)Default ringtime (advancedsettings) is set to 20
2)in the advanced extension options, ringtime is set to 15 for extension 1
3)in the inbound routes , destination is set to extension 1
4)in the advanced options of inbound, pause before answer ist set to 10

if i set advanced options (4) of inbound, pause before answer to 14, all is fine It rings for 14 sec , then voicemail starts

Here starts the real Problem!
if i set advanced options (4) of inbound, pause before answer to 15 it does not work anymore.
The voicemail is not reacting and after 30seconds in total, the connection is closed.

???

What are the correct settings here? I think, , there is an serious bug in there - the PBX does not interprete the time sittings in a correct way.

What do I have to set and how . Please help

Thank you


(Chris Dolese) #2

what are you trying to do with pause before answer ? you’re using a sip trunk and it should be left at the default

i think you’re misinterpreting what pause before answer means in the context of the advanced tab of the inbound route - you’re telling the pbx not to answer the call , nothing to do with rings to the endpoint - all you are doing here is telling the pbx to essentially ignore the inbound call for some period of time and there is no need for that …