VM Greetings.wav files copied from v13 to v15 don't play (SOLVED)

I am manually upgrading from FreePBX v13 to v15. Recreating the entire configuration by hand. Painful, but then I’ve got nothing better to do (sad, yes).

I copied the 3 .WAV files (busy, greet, unavail) from
/var/spool/asterisk/voicemail/default/101 on the old box to the same folder on the new box.
did fwconsole chown to set permissions
Doesn’t work, I still get the default unavailable message

I renamed unavail.wav and recorded a new unavailable message on the new machine. it appeared, named itself unavail.wav, and worked fine.
I then replaced the unavail.wav I just recorded with the unavail.wav from the old machine, nothing. Same permissions.

Doesn’t make sense. Am I working in the wrong folder? Is there a new .wav file format in v15?
Any suggestions?

OK, Maybe a dumb mistake but I’m leaving this up in case anyone needs it.

I renamed unavail.wav to unavail.WAV (uc) and it worked. But note, the new file I created on the phone system was named unavail.wav (lc) when it was created by the system.

Here's the DOS command you'll need
for /R %x in (*.wav) do ren "%x" *.WAV

go figure.

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.