Various problems

Hi, I recently installed the FreePBX with ASterisk on an AWS and ran into multiple problems. Most I managed to resolve but there are a few I cant:

  1. On the dashboard I see the following error:
    "Neither app_meetme nor app_confbridge is configured in Asterisk, conferencing, paging and other functionality will not work properly"
    I’ve seen other threads from the past about this, I went in Settings>Advanced settings and for Conference Room App I have two options: app_meetme and app_confbridge where app_confbridge is already selected. I tried changing the settings and going back to what was suggested (app_confbridge) but I still have that error appearing.

  2. I deleted an extension, rebooted the system and tried to create a new extension with the same extension number but I keep getting the error that this extension already exists (even when I deleted it and it clearly does not appear on the list). Is there something like recycle bin to empty?

  3. When reboot the system Asterisk does not sim to start. I have to go to SSH everytime and apply “fwconsole restart”. Is that normal?

Since this is on AWS (unsupported) you might not have a conference bridge driver installed. But I dont even know what version of FreePBX you installed

How did you delete it? What version of freepbx?

Did you actually ADD a startup script? FreePBX does NOT do this automatically.