v2.7 Backup woprks but REstore leaves out Additional Files and Folders

I had posted this in another thread but realized I was probably posting incorrectly so posted fresh here. Sorry if that has caused any confusion.

I cannot get the Restore function in FreePBX v2.7 to restore anything I listed in the “Additional Files and Folders” text box.

I have the PBXiaf package - working like a charm - with FreePBX 2.7 and Asterisk 1.6

I fully configured my production system and then used the Backup and Restore in FreePBX with the hope of creating a cold-swap standby system (create an identical system and if the production server fails, unplug it, plug the new one in and voila).

So I created the production system, ran a full backup, including some additional folders (see below). I recreated the backup schedule on the standby system, transferred the .tar file from the production system to the /var/lib/asterisk/backups/ and ran a restore on the standby system.

This worked fine to create a duplicate setup for the base system on the standby server, but I had three additional folders
that I have files in that I also wanted restored.

When I ran the restore on the standby system, all the basic FreePBX configs were restored but none of the additional files/folders were restored.

Any ideas?

I think at the moment you can back up only asterisk folders or own by it.
Can you see this folders in the backup file?