Using Polycom With EPM

Hello and happy 4th!

-Asterisk 13.14.0
-EPM 13.0.106
-Polycom VVX 300

We have parking setup as a BLF and BLF-XFR setup via EPM:

When on a call I can only press the BLF-XFR key to directly transfer to a slot, when BLF (90) is pressed I get a message 'There is no call parked on that extension"

Now, the issue is; there is no way for us to retrieve a call via the BLF key, when I press it nothing happens. Only way to retrieve it it by dialing 89(dial).

Also, with the BLF key (Slot 90) the only way to add a party to that slot is by dialing ##90# - otherwise, pressing the BLF key or transfer > 90 > transfer doesn’t work. BUT=====when I do ##90# I am able to retrieve the call via BLF key.

So, perhaps, the only way to transfer a call to a slot is blind transferring a call to a slot, otherwise = no work :frowning:

Soooooooooooo, is the only way to park a call on the Polycom’s with ##90# or using BLF-XFR (which in turn doesn’t allow answering the BLF key), OR, is there a way to default the transfer to BLIND instead of ATTENDED.

Another issue, when extension 101 is on a call with 8884442222 and they transfers the call to 102, the caller ID appears as 101 not 8884442222 (similar issue to the above)

I’m sure some of you had same or similar issues – please advise.

Depending on which polycom firmware you are on, there is a setting on physical phone to default to a blind transfer.

Understood and that’s what I eventually did.

Now the issue is in order to park a call they have to press Transfer, Parking BLF key, which is a pain since if there is a second call coming in while they’re on the phone with one caller, the transfer key is missing.

There sure is some way to configure BLF key action based on state of the BLF and/or of the state of the actual phone.

Anyone else with thoughts?

To pass the caller id through when transferring, you need to change the “send rpid” on each extension in the advanced settings