Using hash/pound key in call

When I am doing banking etc where I need to type a number followed by the hash key. this does not seem to work. Could you help me how can resolve this problem?

I’m using FreePBX 13 and Asterisk 13

Which part doesn’t work? A description of the failure would certainly help people understand your goal.

I think hash is reserved for a feature code, maybe try disabling it in Feature Code admin.

Hash-hash is, but a hash by itself should be passed, assuming the correct “out of band” options are chosen. That’s why the context is important.

I’ve fixed it with myself. Please try with this step.

  1. Go to Connectivity --> Trunks --> choose Trunk with Provider (edit)
  2. in PJSIP Settings tab: Advanced --> DTMF Mode: inband
  3. Submit