Using endpoint configurator to specify an outbound proxy with Aastra

I can get the endpoint configurator to do almost everything I want. To get the phones to route out to my outbound proxy, in the phone’s gui found at its local IP address, you have to specify it under Outbound Proxy Server.

IN the Endpoint Configurator In my Device List I have specified my proxy under Outbound Host and checked Use Outbound Host and unchecked Use Defaults.

I have also placed in Edit File Configurations for: $mac.cfg, the lines
sip line{$line} outbound host: {$outbound_host}
sip line{$line} outbound host port: {$outbound_proxy_port}

I can’t seem to get the phones to use the outbound proxy.

I assume you mean the OpenSource EPM, if so, then I would try correcting as follows

sip line{$line} outbound proxy port: {$outbound_proxy_port}
sip line{$line} outbound proxy: {$outbound_proxy_host}

you can hard code them in the $mac.cfg files if you want if all your pbi use the same proxy.

files