Using custom statements can't dial out w/new upgrade/fixed

Hello everyone, for a while now I’ve been using call statements in extensions_custom.conf because of the lack of knowledge setting up a custom trunk. After the upgrade today I tried calling out and I get the following and can’t dial out. I need your help solving this problem.

– Executing [[email protected] Dial(“SIP/xxxxxxxxxx-b7d03920”, “H323/xxx.xx.xx.xx/xxxxxxxxxxx|30”) in new stack
– Requested transfer capability 0x00 - SPEECH
– Called xxx.xx.xx.xx/xxxxxxxxxxx
== Everyone is busy/congested at this time (10/0/1)
– Executing [[email protected]] Playback(“SIP/xxxxxxxxxx-b7d03920”, “silence/1&cannot-complete-as-dialed&check-number-dial-again|noanswer”) in new stack
– <SIP/xxxxxxxxxx-b7d03920> Playing ‘silence/1’ (language ‘en’)
– <SIP/xxxxxxxxxx-b7d03920> Playing ‘cannot-complete-as-dialed’ (language ‘en’)
– <SIP/xxxxxxxxxx-b7d03920> Playing ‘check-number-dial-again’ (language ‘en’)

My custom statement looks like this exten => _N.,1,Dial(H323/xxx.xx.xx.xx${EXTEN},30). Maybe I have missed a setting withing the new install but I have been working at it since this morning with no success. Can someone guide me or let me know how to set it up as custom trunk so I can use it with an outbound ext or let me know what has changed that I can’t use it now.

I know the busy congested statement sounds as a provider issue but I have tried with other system not running freepbx and do not have a problem, meaning the provider is ok.

Any help will be appreciated.

Thanks again.