Users cant get a "click". Goes straight to VM

If I call somone who is on the line, it goes straight to voicemail. This is for all the extensions. Where would I change that setting?

Thank you

Turn on call waiting for the extensions that you want to have it?

As @sorvani says. Also, confirm that call waiting is enabled on your IP phone (or other client).

If you still have trouble, post the make / model of your extension device(s) and whether you are using pjsip or chan_sip.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.